Can`t start zilliqa

Hi, after ./launch_docker.sh and loading latest image 4.6.3 got this

Status: Downloaded newer image for zilliqa/zilliqa:v4.6.3
Error response from daemon: No such container: zilliqa
Running in docker : …

unknown shorthand flag: ‘w’ in -w
See ‘docker exec --help’.

(Docker version 17.03.0-ce, build 3a232c8)

Seems like your node crashed? Check docker log CONTAINER_NAME for more info to understand the reason.

write: docker logs zilliqa
And nothing…
Few month ago all was ok ( with previous versions).
But new v4.6.3 i can`t to run…
And node is not crash, node is not started at all, because message:
unknown shorthand flag: ‘w’ in -w indicate that something wrong in docker ( i think)

-w, --workdir string Working directory inside the container

Not sure why you have this error because there’s no issue with -w flag. Try to update your docker version and prune your docker history.

Ubuntu 14.04
reinstall docker -it is not help (Docker version 17.05.0-ce, build 89658be)

Assign a name to your container (default: zilliqa):
Enter your IP address (‘NAT’ or ...):
Enter your listening port (default: 33133):
Unable to find image ‘zilliqa/zilliqa:v4.6.3’ locally
v4.6.3: Pulling from zilliqa/zilliqa
7e6591854262: Pull complete
089d60cb4e0a: Pull complete
9c461696bc09: Pull complete
45085432511a: Pull complete
83ede1c95c4f: Pull complete
b28a5cf3c352: Pull complete
d4b13fbb39c3: Pull complete
864646d6c454: Pull complete
539fa5c6c522: Pull complete
Digest: sha256:291d579ee25d3266f7c8a2d81fb00be323926d502b19d4cce1778fe5d40d3d74
Status: Downloaded newer image for zilliqa/zilliqa:v4.6.3
Error response from daemon: No such container: zilliqa
a7de02921a41d72c67a460ffb5bb4b643b6508ebd34ea06614666b90769ff73d
Running in docker : zilliqa with command: 'zilliqa --privk …

unknown shorthand flag: ‘w’ in -w
See ‘docker exec --help’.
maybe need to have docker version >18 ? But i can`t install docker >17.05.0

docker container ls
CONTAINER ID IMAGE COMMAND CREATED STATUS PORTS NAMES
a7de02921a41 zilliqa/zilliqa:v4.6.3 “/bin/bash -c 'tai…” 18 minutes ago Up 18 minutes zilliqa

Try installing Docker version 18.06.1-ce, build e68fc7a.